ERR Add to cart error: Microsoft OLE DB Provider for ODBC Drivers error '80004005'

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The information in this article applies to this particular SalesCart Product(s): 
STD, PRO


SYMPTOMS
When adding item to cart the following error is generated: Microsoft OLE DB Provider for ODBC Drivers error '80004005' [Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0x5f8 Thread 0x8b4 DBC 0x13e546ac Jet'. /cgi-bin/GetOrder.asp, line 30

CAUSE
The account that is being used to access the page does not have access to the HKEY_LOCAL_MACHINE\SOFTWARE\ODBC registry key.

RESOLUTION
Please see the following MicroSoft KB article: http://support.microsoft.com/directory/article.asp?ID=KB;EN-US;Q295297&

SUMMARY

STATUS
This behavior is by design.

REFERENCE
http://support.microsoft.com/directory/article.asp?ID=KB;EN-US;Q295297&


Additional Query Words: adding an item,80004005

Active/inactive: Active
Author:
 EW
Date:
 04/10/02


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  Last modified: Thursday May 29, 2014