INFO:
Microsoft JET Database Engine error '80004005' Could not find installable ISAM
Article #:
5299 |
The information in this article applies
to this particular SalesCart Product(s):
STD, PRO, SQL
SYMPTOMS
You have SalesCart running on a Windows 2003 Server. When you click Add to Cart, you receive the following error message:
Microsoft JET Database Engine error '80004005'
Could not find installable ISAM. |
CAUSE
Possible causes:
- The server does not have database support installed. - Windows 2003 Server does not support DSN-less connections.
RESOLUTION
Have your hosting company check that database support is installed properly.
Have your hosting company create a DSN to the shop database and modify the SalesCart database connection to use the DSN.
SUMMARY
You have SalesCart running on a Windows 2003 Server. When you click Add to Cart, you receive the following error message:
Microsoft JET Database Engine error '80004005'
Could not find installable ISAM.
STATUS
This is an issue with Windows 2003 Server.
REFERENCE
http://support.salescart.com/kb/KB-details.asp?key=5264
Additional
Query Words: shop1.asp, windows 2003 server
Active/inactive: Active Author: William Cheung Date: 7/7/03
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