PRB:
Can't set the Session LCID to the value specified.
Article #:
5141 |
The information in this article applies
to this particular SalesCart Product(s):
STD, PRO, SQL
SYMPTOMS
When an item is added to cart the following error message is displayed:
Can't set the Session LCID to the value specified
Trying to set the Value to =
If value is Null, then you have no session |
CAUSE
This is a common error when the application variables are not set on the web. Or your are missing the /global.asa file from the root of the website.
RESOLUTION
Ensure that you have the global.asa in the root of the website. If you are running SalesCart for Dreamweaver, make sure that you have /global.asa as well as /cgi-bin/salescart.asa. If the mentioned files are in the correct directories proceed to with the remainder of this article.
The following step will enable sessions in the Salescart web. This step can only be performed by an Administrator of the web server.
Open the IIS MMC > Locate the SalesCart subdirectory > Right-click > Properties > On the Directory tab under Application Name select Create > Apply > OK
SUMMARY
The following is a common error when running SalesCart in a subdirectory.
STATUS
N/A
REFERENCE
na
Additional
Query Words: add item,adding an item
Active/inactive: Active Author: WS Date: 07/11/05
|