PRB When placing an order I get the following error: "Your Shopping Cart Contents Have Changed"

Article # 5468 Print Article Print Article

The information in this article applies to this particular SalesCart Product(s): 
STD, PRO, SQL


SYMPTOMS
I add one item to the shopping cart nad it works fine but if I add more than one item to the cart the following error message will come up toward the end of the checkout: "Your Shopping Cart Contents Have Changed. Start the Checkout Process over!"

CAUSE
This issue is related to the latest code change applied to alliveate the issue with the rare instance where the order total is not calculated correctly or changed during the checkout.

RESOLUTION
Submit a new support ticket to obtain a fix.

SUMMARY
When placing an order I get the following error: "Your Shopping Cart Contents Have Changed"

STATUS
This behavior has been determined to be a bug in a minor release.

REFERENCE
none


Additional Query Words: grandtotal,checkout,check total,subtotal,summary

Active/inactive: Active
Author:
 WS
Date:
 06/20/05


* If you have an older version of SalesCart Standard, PRO, SQL and didn't find what you are looking for try the FAQ's archive. Click here!


ComCity® and SalesCart™ are trademarks of ComCity LLC. All other products mentioned are registered trademarks or trademarks of their respective companies.
Copyright © 1995-2014 ComCity LLC. All rights reserved.
  Last modified: Thursday May 29, 2014