PRB:
ISAM error
The information in this article applies
to this particular SalesCart Product(s):
STD, PRO, SQL
SYMPTOMS
Using FrontPage 2003 you are getting a ISAM error on opening certain pages. |
CAUSE
Changing the database settings though FrontPage 2003.
RESOLUTION
Open FrontPage 2003 and bring up your site. Go to TOOLS > WEB SETINGS > DATABASE tab > Select your connection (Default is salescart1), Select the MODIFY button > press the ADVANCED button > Then under the Authorization USERNAME enter a single space and press the OK button. (Leave the password blank).
This should get around the problem of FrontPage looking for a Username when it is left blank and causing this error.
SUMMARY
A Fix for ISAM error.
STATUS
This is a work around for FrontPage 2003.
REFERENCE
na
Additional Query
Words: ISAM
Active/inactive: Active
Author: Jeff Newman
Date: 1/9/04
|