PRB Salescart and plugins not working properly (FrontPage 2003 and global.asa)

Article # 5385 Print Article Print Article

The information in this article applies to this particular SalesCart Product(s): 
STD, PRO, SQL


SYMPTOMS
SalesCart and/or plugins are not functioning properly and you are using FrontPage 2003.

CAUSE
You used FrontPage to change the database connection string.

RESOLUTION
Rerun the Salescart wizard, choose Modify Settings Only, add a username and password to the database connection, and click Finish.

SUMMARY
SalesCart and/or plugins are not functioning properly and you are using FrontPage 2003.

STATUS
This issue is caused by Frontpage 2003. FrontPage 2003 modifies the database connection when a username or password is not present.

REFERENCE
No references


Additional Query Words: FrontPage 2003, global.asa

Active/inactive: Active
Author:
 William Cheung
Date:
 12/15/03


* If you have an older version of SalesCart Standard, PRO, SQL and didn't find what you are looking for try the FAQ's archive. Click here!


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  Last modified: Thursday May 29, 2014